Hydra failures for packages maintained by raskin

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
altermimealtermime-0.3.11aarch64-darwinFailed
angelscriptangelscript-2.35.1aarch64-darwinFailed
bftpdbftpd-6.1aarch64-darwinFailed
cvc3cvc3-2.4.1aarch64-darwinFailed
diadia-0.97.3.20170622aarch64-darwinFailed
ecl_16_1_2ecl-16.1.2aarch64-darwinFailed
lldb_10lldb-10.0.1aarch64-darwinFailed
lldb_5lldb-5.0.2aarch64-darwinFailed
lldb_6lldb-6.0.1aarch64-darwinFailed
lldb_7lldb-7.1.0aarch64-darwinFailed
llvmPackages_10.lldblldb-10.0.1aarch64-darwinFailed
llvmPackages_10.openmpopenmp-10.0.1aarch64-darwinFailed
llvmPackages_5.lldblldb-5.0.2aarch64-darwinFailed
llvmPackages_5.openmpopenmp-5.0.2aarch64-darwinFailed
llvmPackages_6.lldblldb-6.0.1aarch64-darwinFailed
llvmPackages_6.openmpopenmp-6.0.1aarch64-darwinFailed
llvmPackages_7.lldblldb-7.1.0aarch64-darwinFailed
llvmPackages_7.openmpopenmp-7.1.0aarch64-darwinFailed
llvmPackages_8.openmpopenmp-8.0.1aarch64-darwinFailed
llvmPackages_9.openmpopenmp-9.0.1aarch64-darwinFailed
m4riem4rie-20200115aarch64-darwinFailed
paripari-2.13.3aarch64-darwinFailed
pynacpynac-0.7.29aarch64-darwinTimed out
pynacpynac-0.7.29x86_64-darwinTimed out
sbcl_2_0_8sbcl-2.0.8aarch64-darwinFailed
sbcl_2_0_9sbcl-2.0.9aarch64-darwinFailed
sbcl_2_1_1sbcl-2.1.1aarch64-darwinFailed
singularsingular-4.3.0x86_64-darwinTimed out
singularsingular-4.3.0aarch64-darwinTimed out
spassspass-3.9aarch64-darwinFailed
xsokxsok-1.02aarch64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
eclibeclib-20210625aarch64-darwinDependency failed
lcalclcalc-2.0.5aarch64-darwinDependency failed
octaveoctave-7.1.0aarch64-darwinDependency failed
python310Packages.cypari2python3.10-cypari2-2.1.2aarch64-darwinDependency failed
python310Packages.cysignalspython3.10-cysignals-1.11.2aarch64-darwinDependency failed
python310Packages.pplpypython3.10-pplpy-0.8.7aarch64-darwinDependency failed
python310Packages.primecountpypython3.10-primecountpy-0.1.0aarch64-darwinDependency failed
python39Packages.cypari2python3.9-cypari2-2.1.2aarch64-darwinDependency failed
python39Packages.cysignalspython3.9-cysignals-1.11.2aarch64-darwinDependency failed
python39Packages.pplpypython3.9-pplpy-0.8.7aarch64-darwinDependency failed
python39Packages.primecountpypython3.9-primecountpy-0.1.0aarch64-darwinDependency failed