Hydra failures for packages maintained by prusnak

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
bitcoinbitcoin-24.0.1x86_64-darwinFailed
blocksat-cliblocksat-cli-0.4.4aarch64-darwinFailed
elementselements-22.0.2x86_64-darwinFailed
ffmpeg-normalizeffmpeg-normalize-1.26.1x86_64-darwinTimed out
ffmpeg-normalizeffmpeg-normalize-1.26.1aarch64-darwinFailed
gcc-arm-embedded-11gcc-arm-embedded-11.3.rel1aarch64-linuxOutput size limit exceeded
gcc-arm-embedded-11gcc-arm-embedded-11.3.rel1x86_64-linuxOutput size limit exceeded
gocryptfsgocryptfs-2.3aarch64-darwinTimed out
micropythonmicropython-1.19.1x86_64-linuxOutput size limit exceeded
micropythonmicropython-1.19.1aarch64-darwinOutput size limit exceeded
micropythonmicropython-1.19.1x86_64-darwinOutput size limit exceeded
micropythonmicropython-1.19.1aarch64-linuxOutput size limit exceeded
python310Packages.bip_utilspython3.10-bip_utils-2.7.0aarch64-linuxFailed
python310Packages.bip_utilspython3.10-bip_utils-2.7.0x86_64-linuxFailed
python310Packages.bip_utilspython3.10-bip_utils-2.7.0x86_64-darwinFailed
python310Packages.blocksat-clipython3.10-blocksat-cli-0.4.4aarch64-darwinFailed
python310Packages.cypherpunkpaypython3.10-cypherpunkpay-1.0.16x86_64-linuxFailed
python310Packages.ffmpeg-progress-yieldpython3.10-ffmpeg-progress-yield-0.7.0x86_64-darwinTimed out
python311Packages.blocksat-clipython3.11-blocksat-cli-0.4.4aarch64-darwinFailed
python311Packages.blocksat-clipython3.11-blocksat-cli-0.4.4x86_64-darwinFailed
python311Packages.blocksat-clipython3.11-blocksat-cli-0.4.4aarch64-linuxFailed
python311Packages.blocksat-clipython3.11-blocksat-cli-0.4.4x86_64-linuxFailed
python311Packages.ffmpeg-progress-yieldpython3.11-ffmpeg-progress-yield-0.7.0aarch64-darwinFailed
python311Packages.heatshrink2python3.11-heatshrink2-0.11.0x86_64-darwinFailed
python311Packages.heatshrink2python3.11-heatshrink2-0.11.0x86_64-linuxFailed
python311Packages.heatshrink2python3.11-heatshrink2-0.11.0aarch64-linuxFailed
python311Packages.heatshrink2python3.11-heatshrink2-0.11.0aarch64-darwinFailed
python311Packages.latexify-pypython3.11-latexify-py-0.2.0aarch64-linuxFailed
python311Packages.latexify-pypython3.11-latexify-py-0.2.0x86_64-linuxFailed
python311Packages.latexify-pypython3.11-latexify-py-0.2.0x86_64-darwinFailed
python311Packages.latexify-pypython3.11-latexify-py-0.2.0aarch64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
python310Packages.bip_utilspython3.10-bip_utils-2.7.0aarch64-darwinDependency failed
python310Packages.runway-pythonpython3.10-runway-python-0.6.1aarch64-darwinDependency failed
python311Packages.bip_utilspython3.11-bip_utils-2.7.0x86_64-darwinDependency failed
python311Packages.bip_utilspython3.11-bip_utils-2.7.0x86_64-linuxDependency failed
python311Packages.bip_utilspython3.11-bip_utils-2.7.0aarch64-darwinDependency failed
python311Packages.bip_utilspython3.11-bip_utils-2.7.0aarch64-linuxDependency failed
python311Packages.cypherpunkpaypython3.11-cypherpunkpay-1.0.16x86_64-linuxDependency failed
python311Packages.trezorpython3.11-trezor-0.13.5x86_64-darwinDependency failed
python311Packages.trezorpython3.11-trezor-0.13.5aarch64-darwinDependency failed
python311Packages.trezorpython3.11-trezor-0.13.5x86_64-linuxDependency failed
python311Packages.trezorpython3.11-trezor-0.13.5aarch64-linuxDependency failed