Hydra failures for packages maintained by ndl

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
python310Packages.apache-beampython3.10-apache-beam-2.43.0x86_64-darwinFailed
python310Packages.apache-beampython3.10-apache-beam-2.43.0aarch64-linuxFailed
python310Packages.apache-beampython3.10-apache-beam-2.43.0x86_64-linuxFailed
python310Packages.flaxpython3.10-flax-0.6.3x86_64-linuxFailed
python311Packages.jmppython3.11-jmp-unstable-2021-10-03x86_64-linuxFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
python310Packages.apache-beampython3.10-apache-beam-2.43.0aarch64-darwinDependency failed
python310Packages.dm-haikupython3.10-dm-haiku-0.0.9x86_64-darwinDependency failed
python310Packages.elegypython3.10-elegy-0.8.6x86_64-linuxDependency failed
python310Packages.jaxlibpython3.10-jaxlib-0.3.22x86_64-darwinDependency failed
python310Packages.jaxlib-buildpython3.10-jaxlib-0.3.22x86_64-darwinDependency failed
python310Packages.jaxlibWithoutCudapython3.10-jaxlib-0.3.22x86_64-darwinDependency failed
python310Packages.jmppython3.10-jmp-unstable-2021-10-03x86_64-darwinDependency failed
python310Packages.objaxpython3.10-objax-1.6.0x86_64-darwinDependency failed
python310Packages.tensorflow-datasetspython3.10-tensorflow-datasets-4.8.0x86_64-linuxDependency failed
python310Packages.treeopython3.10-treeo-0.0.11x86_64-darwinDependency failed
python310Packages.treexpython3.10-treex-0.6.11x86_64-linuxDependency failed
python311Packages.apache-beampython3.11-apache-beam-2.43.0x86_64-linuxDependency failed
python311Packages.apache-beampython3.11-apache-beam-2.43.0x86_64-darwinDependency failed
python311Packages.apache-beampython3.11-apache-beam-2.43.0aarch64-darwinDependency failed
python311Packages.apache-beampython3.11-apache-beam-2.43.0aarch64-linuxDependency failed
python311Packages.dm-haikupython3.11-dm-haiku-0.0.9x86_64-darwinDependency failed
python311Packages.dm-haikupython3.11-dm-haiku-0.0.9x86_64-linuxDependency failed
python311Packages.jaxlibpython3.11-jaxlib-0.3.22x86_64-darwinDependency failed
python311Packages.jaxlib-buildpython3.11-jaxlib-0.3.22x86_64-darwinDependency failed
python311Packages.jaxlibWithoutCudapython3.11-jaxlib-0.3.22x86_64-darwinDependency failed
python311Packages.jmppython3.11-jmp-unstable-2021-10-03x86_64-darwinDependency failed
python311Packages.treeopython3.11-treeo-0.0.11x86_64-darwinDependency failed