Hydra failures for packages maintained by marsam

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
actionlintactionlint-1.6.23aarch64-darwinTimed out
buckbuck-2022.05.05.01aarch64-darwinTimed out
git-trimgit-trim-0.4.4x86_64-darwinFailed
papispapis-0.12aarch64-darwinFailed
papispapis-0.12x86_64-darwinFailed
postgresql11Packages.pgvectorpgvector-0.4.0aarch64-darwinFailed
postgresql11Packages.plv8plv8-3.1.4x86_64-linuxFailed
postgresql12Packages.plv8plv8-3.1.4x86_64-linuxFailed
python310Packages.approvaltestspython3.10-approvaltests-5.4.2aarch64-linuxFailed
python310Packages.approvaltestspython3.10-approvaltests-5.4.2aarch64-darwinFailed
python310Packages.approvaltestspython3.10-approvaltests-5.4.2x86_64-linuxFailed
python310Packages.approvaltestspython3.10-approvaltests-5.4.2x86_64-darwinFailed
python310Packages.papispython3.10-papis-0.12x86_64-darwinFailed
python310Packages.papispython3.10-papis-0.12aarch64-darwinFailed
python310Packages.scrapypython3.10-scrapy-2.7.1aarch64-darwinFailed
python311Packages.approvaltestspython3.11-approvaltests-5.4.2x86_64-linuxFailed
python311Packages.approvaltestspython3.11-approvaltests-5.4.2aarch64-darwinFailed
python311Packages.approvaltestspython3.11-approvaltests-5.4.2x86_64-darwinFailed
python311Packages.approvaltestspython3.11-approvaltests-5.4.2aarch64-linuxFailed
python311Packages.breezypython3.11-breezy-3.2.2aarch64-darwinFailed
python311Packages.breezypython3.11-breezy-3.2.2x86_64-darwinFailed
python311Packages.scrapypython3.11-scrapy-2.7.1aarch64-darwinFailed
python311Packages.zeekzeek-4.2.2x86_64-linuxFailed
python311Packages.zeekzeek-4.2.2aarch64-darwinFailed
python311Packages.zeekzeek-4.2.2x86_64-darwinFailed
python311Packages.zeekzeek-4.2.2aarch64-linuxFailed
storrentstorrent-unstable-2021-10-10x86_64-darwinFailed
storrentstorrent-unstable-2021-10-10aarch64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
python310Packages.robotframework-selenium2librarypython3.10-robotframework-selenium2library-3.0.0x86_64-linuxDependency failed
python310Packages.robotframework-selenium2librarypython3.10-robotframework-selenium2library-3.0.0aarch64-darwinDependency failed
python310Packages.robotframework-selenium2librarypython3.10-robotframework-selenium2library-3.0.0aarch64-linuxDependency failed
python310Packages.robotframework-selenium2librarypython3.10-robotframework-selenium2library-3.0.0x86_64-darwinDependency failed
python310Packages.robotframework-seleniumlibrarypython3.10-robotframework-seleniumlibrary-6.0.0x86_64-linuxDependency failed
python310Packages.robotframework-seleniumlibrarypython3.10-robotframework-seleniumlibrary-6.0.0x86_64-darwinDependency failed
python310Packages.robotframework-seleniumlibrarypython3.10-robotframework-seleniumlibrary-6.0.0aarch64-linuxDependency failed
python310Packages.robotframework-seleniumlibrarypython3.10-robotframework-seleniumlibrary-6.0.0aarch64-darwinDependency failed
python311Packages.breezypython3.11-breezy-3.2.2x86_64-linuxDependency failed
python311Packages.breezypython3.11-breezy-3.2.2aarch64-linuxDependency failed
python311Packages.internetarchivepython3.11-internetarchive-3.2.0aarch64-linuxDependency failed
python311Packages.internetarchivepython3.11-internetarchive-3.2.0x86_64-darwinDependency failed
python311Packages.internetarchivepython3.11-internetarchive-3.2.0x86_64-linuxDependency failed
python311Packages.internetarchivepython3.11-internetarchive-3.2.0aarch64-darwinDependency failed
python311Packages.robotframework-selenium2librarypython3.11-robotframework-selenium2library-3.0.0x86_64-linuxDependency failed
python311Packages.robotframework-selenium2librarypython3.11-robotframework-selenium2library-3.0.0aarch64-darwinDependency failed
python311Packages.robotframework-selenium2librarypython3.11-robotframework-selenium2library-3.0.0aarch64-linuxDependency failed
python311Packages.robotframework-selenium2librarypython3.11-robotframework-selenium2library-3.0.0x86_64-darwinDependency failed
python311Packages.robotframework-seleniumlibrarypython3.11-robotframework-seleniumlibrary-6.0.0x86_64-linuxDependency failed
python311Packages.robotframework-seleniumlibrarypython3.11-robotframework-seleniumlibrary-6.0.0aarch64-linuxDependency failed
python311Packages.robotframework-seleniumlibrarypython3.11-robotframework-seleniumlibrary-6.0.0x86_64-darwinDependency failed
python311Packages.robotframework-seleniumlibrarypython3.11-robotframework-seleniumlibrary-6.0.0aarch64-darwinDependency failed
python311Packages.tubeuppython3.11-tubeup-0.0.35aarch64-darwinDependency failed
python311Packages.tubeuppython3.11-tubeup-0.0.35x86_64-darwinDependency failed
python311Packages.tubeuppython3.11-tubeup-0.0.35aarch64-linuxDependency failed
python311Packages.tubeuppython3.11-tubeup-0.0.35x86_64-linuxDependency failed