Hydra failures for packages maintained by lucasew

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
python311Packages.pysimpleguipython3.11-pysimplegui-4.60.4aarch64-darwinFailed
python311Packages.pysimpleguipython3.11-pysimplegui-4.60.4x86_64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
python311Packages.pyautoguipython3.11-pyautogui-0.9.53aarch64-linuxDependency failed
python311Packages.pyautoguipython3.11-pyautogui-0.9.53x86_64-linuxDependency failed
python311Packages.pygetwindowpython3.11-PyGetWindow-0.0.9aarch64-darwinDependency failed
python311Packages.pygetwindowpython3.11-PyGetWindow-0.0.9x86_64-darwinDependency failed
python311Packages.pygetwindowpython3.11-PyGetWindow-0.0.9aarch64-linuxDependency failed
python311Packages.pygetwindowpython3.11-PyGetWindow-0.0.9x86_64-linuxDependency failed
python311Packages.pyrectpython3.11-pyrect-0.2.0x86_64-darwinDependency failed
python311Packages.pyrectpython3.11-pyrect-0.2.0aarch64-darwinDependency failed
python311Packages.pyrectpython3.11-pyrect-0.2.0aarch64-linuxDependency failed
python311Packages.pyrectpython3.11-pyrect-0.2.0x86_64-linuxDependency failed