Hydra failures for packages maintained by jpetrucciani

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
emborgpython3.10-emborg-1.34x86_64-darwinFailed
emborgpython3.10-emborg-1.34aarch64-darwinFailed
python310Packages.emborgpython3.10-emborg-1.34x86_64-darwinFailed
python310Packages.emborgpython3.10-emborg-1.34aarch64-darwinFailed
python311Packages.lizardpython3.11-lizard-1.17.10aarch64-linuxFailed
python311Packages.lizardpython3.11-lizard-1.17.10x86_64-darwinFailed
python311Packages.lizardpython3.11-lizard-1.17.10x86_64-linuxFailed
python311Packages.lizardpython3.11-lizard-1.17.10aarch64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
python311Packages.bucketstorepython3.11-bucketstore-0.2.2x86_64-linuxDependency failed
python311Packages.bucketstorepython3.11-bucketstore-0.2.2aarch64-darwinDependency failed
python311Packages.bucketstorepython3.11-bucketstore-0.2.2aarch64-linuxDependency failed
python311Packages.bucketstorepython3.11-bucketstore-0.2.2x86_64-darwinDependency failed
python311Packages.emborgpython3.11-emborg-1.34aarch64-linuxDependency failed
python311Packages.emborgpython3.11-emborg-1.34aarch64-darwinDependency failed
python311Packages.emborgpython3.11-emborg-1.34x86_64-linuxDependency failed
python311Packages.emborgpython3.11-emborg-1.34x86_64-darwinDependency failed
python311Packages.google-cloud-computepython3.11-google-cloud-compute-1.8.0x86_64-darwinDependency failed
python311Packages.google-cloud-computepython3.11-google-cloud-compute-1.8.0aarch64-linuxDependency failed
python311Packages.google-cloud-computepython3.11-google-cloud-compute-1.8.0x86_64-linuxDependency failed
python311Packages.google-cloud-computepython3.11-google-cloud-compute-1.8.0aarch64-darwinDependency failed
python311Packages.parametrize-from-filepython3.11-parametrize-from-file-0.17.0x86_64-darwinDependency failed
python311Packages.parametrize-from-filepython3.11-parametrize-from-file-0.17.0x86_64-linuxDependency failed
python311Packages.parametrize-from-filepython3.11-parametrize-from-file-0.17.0aarch64-darwinDependency failed
python311Packages.parametrize-from-filepython3.11-parametrize-from-file-0.17.0aarch64-linuxDependency failed
python311Packages.quantiphypython3.11-quantiphy-2.18aarch64-darwinDependency failed
python311Packages.quantiphypython3.11-quantiphy-2.18x86_64-linuxDependency failed
python311Packages.quantiphypython3.11-quantiphy-2.18x86_64-darwinDependency failed
python311Packages.quantiphypython3.11-quantiphy-2.18aarch64-linuxDependency failed