Hydra failures for packages maintained by hexa

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
home-assistant-component-tests.freeboxhomeassistant-test-freebox-2023.1.7aarch64-linuxFailed
python310Packages.moblypython3.10-mobly-1.12aarch64-darwinFailed
python310Packages.moblypython3.10-mobly-1.12x86_64-darwinFailed
python310Packages.trainerpython3.10-trainer-0.0.20x86_64-linuxOutput size limit exceeded
python311Packages.coqpitpython3.11-coqpit-0.0.17aarch64-darwinFailed
python311Packages.coqpitpython3.11-coqpit-0.0.17x86_64-darwinFailed
python311Packages.coqpitpython3.11-coqpit-0.0.17x86_64-linuxFailed
python311Packages.coqpitpython3.11-coqpit-0.0.17aarch64-linuxFailed
python311Packages.django-redispython3.11-django-redis-5.2.0x86_64-linuxFailed
python311Packages.django-redispython3.11-django-redis-5.2.0aarch64-linuxFailed
python311Packages.django-redispython3.11-django-redis-5.2.0x86_64-darwinTimed out
python311Packages.django-redispython3.11-django-redis-5.2.0aarch64-darwinTimed out
python311Packages.inflectpython3.11-inflect-6.0.2x86_64-darwinFailed
python311Packages.inflectpython3.11-inflect-6.0.2aarch64-darwinFailed
python311Packages.inflectpython3.11-inflect-6.0.2aarch64-linuxFailed
python311Packages.inflectpython3.11-inflect-6.0.2x86_64-linuxFailed
python311Packages.kanidmpython3.11-kanidm-0.0.3aarch64-darwinFailed
python311Packages.kanidmpython3.11-kanidm-0.0.3x86_64-darwinFailed
python311Packages.kanidmpython3.11-kanidm-0.0.3x86_64-linuxFailed
python311Packages.kanidmpython3.11-kanidm-0.0.3aarch64-linuxFailed
python311Packages.maxcube-apipython3.11-maxcube-api-0.4.3aarch64-linuxFailed
python311Packages.maxcube-apipython3.11-maxcube-api-0.4.3aarch64-darwinFailed
python311Packages.maxcube-apipython3.11-maxcube-api-0.4.3x86_64-darwinFailed
python311Packages.maxcube-apipython3.11-maxcube-api-0.4.3x86_64-linuxFailed
python311Packages.moblypython3.11-mobly-1.12x86_64-darwinFailed
python311Packages.moblypython3.11-mobly-1.12aarch64-darwinFailed
python311Packages.moblypython3.11-mobly-1.12x86_64-linuxFailed
python311Packages.moblypython3.11-mobly-1.12aarch64-linuxFailed
python311Packages.python-crfsuitepython3.11-python-crfsuite-0.9.8aarch64-linuxFailed
python311Packages.python-crfsuitepython3.11-python-crfsuite-0.9.8aarch64-darwinFailed
python311Packages.python-crfsuitepython3.11-python-crfsuite-0.9.8x86_64-darwinFailed
python311Packages.python-crfsuitepython3.11-python-crfsuite-0.9.8x86_64-linuxFailed
python311Packages.python-rtmidipython3.11-python-rtmidi-1.4.9x86_64-darwinFailed
python311Packages.python-rtmidipython3.11-python-rtmidi-1.4.9aarch64-darwinFailed
python311Packages.python-rtmidipython3.11-python-rtmidi-1.4.9x86_64-linuxFailed
python311Packages.python-rtmidipython3.11-python-rtmidi-1.4.9aarch64-linuxFailed
ttstts-0.10.2x86_64-linuxOutput size limit exceeded

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
linuxKernel.packages.linux_testing_bcachefs.batman_advbatman-adv-2022.3-6.1.8-bcachefs-unstable-2022-12-29x86_64-linuxDependency failed
linuxKernel.packages.linux_testing_bcachefs.batman_advbatman-adv-2022.3-6.1.8-bcachefs-unstable-2022-12-29aarch64-linuxDependency failed
linuxKernel.packages.linux_testing_bcachefs.dddvbdddvb-0.9.38-pre.6aarch64-linuxDependency failed
linuxKernel.packages.linux_testing_bcachefs.dddvbdddvb-0.9.38-pre.6x86_64-linuxDependency failed
linuxPackages_testing_bcachefs.batman_advbatman-adv-2022.3-6.1.8-bcachefs-unstable-2022-12-29x86_64-linuxDependency failed
linuxPackages_testing_bcachefs.batman_advbatman-adv-2022.3-6.1.8-bcachefs-unstable-2022-12-29aarch64-linuxDependency failed
linuxPackages_testing_bcachefs.dddvbdddvb-0.9.38-pre.6aarch64-linuxDependency failed
linuxPackages_testing_bcachefs.dddvbdddvb-0.9.38-pre.6x86_64-linuxDependency failed
openai-whisperwhisper-20230124aarch64-darwinDependency failed
python310Packages.openai-whisperpython3.10-whisper-20230124aarch64-darwinDependency failed
python310Packages.trainerpython3.10-trainer-0.0.20x86_64-darwinDependency failed
python310Packages.trainerpython3.10-trainer-0.0.20aarch64-darwinDependency failed
python311Packages.django-rqpython3.11-django-rq-2.6.0aarch64-linuxDependency failed
python311Packages.django-rqpython3.11-django-rq-2.6.0x86_64-linuxDependency failed
python311Packages.gruutpython3.11-gruut-2.3.4x86_64-linuxDependency failed
python311Packages.gruutpython3.11-gruut-2.3.4aarch64-linuxDependency failed
python311Packages.home-assistant-chip-corepython3.11-home-assistant-chip-core-2022.12.0aarch64-linuxDependency failed
python311Packages.home-assistant-chip-corepython3.11-home-assistant-chip-core-2022.12.0x86_64-linuxDependency failed
python311Packages.mocketpython3.11-mocket-3.10.9aarch64-linuxDependency failed
python311Packages.mocketpython3.11-mocket-3.10.9x86_64-darwinDependency failed
python311Packages.mocketpython3.11-mocket-3.10.9aarch64-darwinDependency failed
python311Packages.mocketpython3.11-mocket-3.10.9x86_64-linuxDependency failed
python311Packages.python-matter-serverpython3.11-python-matter-server-1.0.8aarch64-linuxDependency failed
python311Packages.python-matter-serverpython3.11-python-matter-server-1.0.8x86_64-linuxDependency failed
python311Packages.ttppython3.11-ttp-0.9.2x86_64-darwinDependency failed
python311Packages.ttppython3.11-ttp-0.9.2aarch64-darwinDependency failed
python311Packages.ttppython3.11-ttp-0.9.2aarch64-linuxDependency failed
python311Packages.ttppython3.11-ttp-0.9.2x86_64-linuxDependency failed