Hydra failures for packages maintained by gebner

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
cvc4cvc4-1.8aarch64-darwinFailed
cvc4cvc4-1.8x86_64-darwinFailed
cvc4cvc4-1.8aarch64-linuxFailed
cvc4cvc4-1.8x86_64-linuxFailed
embreeembree-3.13.5aarch64-linuxFailed
khalkhal-0.10.5x86_64-linuxFailed
lib3mflib3mf-2.2.0aarch64-darwinFailed
python310Packages.pythonocc-corepythonocc-core-7.7.0x86_64-linuxFailed
python310Packages.pythonocc-corepythonocc-core-7.7.0aarch64-linuxFailed
python311Packages.pythonocc-corepythonocc-core-7.7.0x86_64-linuxFailed
python311Packages.pythonocc-corepythonocc-core-7.7.0aarch64-linuxFailed
python311Packages.sentry-sdkpython3.11-sentry-sdk-1.14.0aarch64-linuxFailed
python311Packages.sentry-sdkpython3.11-sentry-sdk-1.14.0x86_64-linuxFailed
python311Packages.shiboken2shiboken2-5.15.5x86_64-linuxFailed
viebvieb-9.5.0x86_64-darwinTimed out

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
linuxKernel.packages.linux_testing_bcachefs.digimenddigimend-10aarch64-linuxDependency failed
linuxKernel.packages.linux_testing_bcachefs.digimenddigimend-10x86_64-linuxDependency failed
linuxPackages_testing_bcachefs.digimenddigimend-10aarch64-linuxDependency failed
linuxPackages_testing_bcachefs.digimenddigimend-10x86_64-linuxDependency failed
openscadopenscad-2021.01aarch64-darwinDependency failed
openscadopenscad-2021.01x86_64-darwinDependency failed
python311Packages.libarcuspython3.11-libarcus-4.12.0x86_64-linuxDependency failed
python311Packages.libarcuspython3.11-libarcus-4.12.0aarch64-linuxDependency failed
python311Packages.libsavitarpython3.11-libsavitar-4.12.0aarch64-linuxDependency failed
python311Packages.libsavitarpython3.11-libsavitar-4.12.0x86_64-darwinDependency failed
python311Packages.libsavitarpython3.11-libsavitar-4.12.0aarch64-darwinDependency failed
python311Packages.libsavitarpython3.11-libsavitar-4.12.0x86_64-linuxDependency failed
python311Packages.pyside2pyside2-5.15.5x86_64-linuxDependency failed
python311Packages.pyside2-toolspyside2-tools-5.15.5x86_64-linuxDependency failed
python311Packages.uraniumpython3.11-uranium-4.12.0aarch64-linuxDependency failed
python311Packages.uraniumpython3.11-uranium-4.12.0x86_64-linuxDependency failed