Hydra failures for packages maintained by fpletz

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
nixpkgs.dibbler.aarch64-darwindibbler-1.0.1aarch64-darwinFailed
nixpkgs.dibbler.x86_64-darwindibbler-1.0.1x86_64-darwinFailed
nixpkgs.fluent-bit.aarch64-darwinfluent-bit-2.2.2aarch64-darwinFailed
nixpkgs.fluent-bit.x86_64-darwinfluent-bit-2.2.2x86_64-darwinFailed
nixpkgs.grafana.aarch64-darwingrafana-10.3.3aarch64-darwinFailed
nixpkgs.grafana.x86_64-darwingrafana-10.3.3x86_64-darwinFailed
nixpkgs.libubox-nossl.x86_64-darwinlibubox-unstable-2023-12-18x86_64-darwinFailed
nixpkgs.ntpd-rs.aarch64-darwinntpd-rs-1.1.0aarch64-darwinFailed
nixpkgs.ntpd-rs.x86_64-darwinntpd-rs-1.1.0x86_64-darwinFailed
nixpkgs.ustream-ssl-mbedtls.aarch64-darwinustream-ssl-unstable-2023-11-11aarch64-darwinFailed
nixpkgs.ustream-ssl-wolfssl.aarch64-darwinustream-ssl-unstable-2023-11-11aarch64-darwinFailed
nixpkgs.ustream-ssl.aarch64-darwinustream-ssl-unstable-2023-11-11aarch64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
nixpkgs.libubox-mbedtls.aarch64-darwinlibubox-unstable-2023-12-18aarch64-darwinDependency failed
nixpkgs.libubox-mbedtls.x86_64-darwinlibubox-unstable-2023-12-18x86_64-darwinDependency failed
nixpkgs.libubox-wolfssl.aarch64-darwinlibubox-unstable-2023-12-18aarch64-darwinDependency failed
nixpkgs.libubox-wolfssl.x86_64-darwinlibubox-unstable-2023-12-18x86_64-darwinDependency failed
nixpkgs.libubox.aarch64-darwinlibubox-unstable-2023-12-18aarch64-darwinDependency failed
nixpkgs.libubox.x86_64-darwinlibubox-unstable-2023-12-18x86_64-darwinDependency failed
nixpkgs.linuxKernel.packages.linux_libre.batman_adv.aarch64-linuxbatman-adv-2024.0-6.1.79aarch64-linuxDependency failed
nixpkgs.linuxKernel.packages.linux_libre.batman_adv.x86_64-linuxbatman-adv-2024.0-6.1.79x86_64-linuxDependency failed
nixpkgs.linuxKernel.packages.linux_libre.jool.aarch64-linuxjool-4.1.11-6.1.79aarch64-linuxDependency failed
nixpkgs.linuxKernel.packages.linux_libre.jool.x86_64-linuxjool-4.1.11-6.1.79x86_64-linuxDependency failed
nixpkgs.linuxPackages-libre.batman_adv.aarch64-linuxbatman-adv-2024.0-6.1.79aarch64-linuxDependency failed
nixpkgs.linuxPackages-libre.batman_adv.x86_64-linuxbatman-adv-2024.0-6.1.79x86_64-linuxDependency failed
nixpkgs.linuxPackages-libre.jool.aarch64-linuxjool-4.1.11-6.1.79aarch64-linuxDependency failed
nixpkgs.linuxPackages-libre.jool.x86_64-linuxjool-4.1.11-6.1.79x86_64-linuxDependency failed
nixpkgs.uqmi.aarch64-darwinuqmi-unstable-2024-01-16aarch64-darwinDependency failed
nixpkgs.uqmi.x86_64-darwinuqmi-unstable-2024-01-16x86_64-darwinDependency failed
nixpkgs.ustream-ssl-mbedtls.x86_64-darwinustream-ssl-unstable-2023-11-11x86_64-darwinDependency failed
nixpkgs.ustream-ssl-wolfssl.x86_64-darwinustream-ssl-unstable-2023-11-11x86_64-darwinDependency failed
nixpkgs.ustream-ssl.x86_64-darwinustream-ssl-unstable-2023-11-11x86_64-darwinDependency failed
nixpkgs.virt-manager.x86_64-darwinvirt-manager-4.1.0x86_64-darwinDependency failed