Hydra failures for packages maintained by emilytrau

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
mars-mipsmars-mips-4.5x86_64-darwinFailed
python310Packages.pygame-guipython3.10-pygame-gui-067x86_64-darwinFailed
python310Packages.pygame-guipython3.10-pygame-gui-067aarch64-darwinFailed
python310Packages.tempestpython3.10-tempest-33.0.0aarch64-linuxFailed
python310Packages.tempestpython3.10-tempest-33.0.0x86_64-linuxFailed
python311Packages.oslo-i18npython3.11-oslo-i18n-5.1.0x86_64-darwinFailed
python311Packages.oslo-i18npython3.11-oslo-i18n-5.1.0aarch64-darwinFailed
python311Packages.pygamepython3.11-pygame-2.1.2x86_64-darwinFailed
python311Packages.pygamepython3.11-pygame-2.1.2aarch64-darwinFailed
python311Packages.pygamepython3.11-pygame-2.1.2aarch64-linuxFailed
python311Packages.pygamepython3.11-pygame-2.1.2x86_64-linuxFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
python310Packages.translatepypython3.10-translatepy-2.3x86_64-darwinDependency failed
python310Packages.translatepypython3.10-translatepy-2.3aarch64-darwinDependency failed
python311Packages.cliffpython3.11-cliff-4.1.0aarch64-linuxDependency failed
python311Packages.cliffpython3.11-cliff-4.1.0x86_64-linuxDependency failed
python311Packages.hackingpython3.11-hacking-5.0.0x86_64-linuxDependency failed
python311Packages.hackingpython3.11-hacking-5.0.0aarch64-linuxDependency failed
python311Packages.keystoneauth1python3.11-keystoneauth1-5.1.0aarch64-linuxDependency failed
python311Packages.keystoneauth1python3.11-keystoneauth1-5.1.0aarch64-darwinDependency failed
python311Packages.keystoneauth1python3.11-keystoneauth1-5.1.0x86_64-linuxDependency failed
python311Packages.keystoneauth1python3.11-keystoneauth1-5.1.0x86_64-darwinDependency failed
python311Packages.openstackdocsthemepython3.11-openstackdocstheme-3.0.1x86_64-linuxDependency failed
python311Packages.openstackdocsthemepython3.11-openstackdocstheme-3.0.1aarch64-linuxDependency failed
python311Packages.openstacksdkpython3.11-openstacksdk-0.103.0aarch64-darwinDependency failed
python311Packages.openstacksdkpython3.11-openstacksdk-0.103.0x86_64-darwinDependency failed
python311Packages.openstacksdkpython3.11-openstacksdk-0.103.0aarch64-linuxDependency failed
python311Packages.openstacksdkpython3.11-openstacksdk-0.103.0x86_64-linuxDependency failed
python311Packages.osc-libpython3.11-osc-lib-unstable-2022-03-09aarch64-linuxDependency failed
python311Packages.osc-libpython3.11-osc-lib-unstable-2022-03-09aarch64-darwinDependency failed
python311Packages.osc-libpython3.11-osc-lib-unstable-2022-03-09x86_64-darwinDependency failed
python311Packages.osc-libpython3.11-osc-lib-unstable-2022-03-09x86_64-linuxDependency failed
python311Packages.oslo-concurrencypython3.11-oslo-concurrency-5.0.1x86_64-linuxDependency failed
python311Packages.oslo-concurrencypython3.11-oslo-concurrency-5.0.1aarch64-linuxDependency failed
python311Packages.oslo-configpython3.11-oslo-config-9.0.0x86_64-linuxDependency failed
python311Packages.oslo-configpython3.11-oslo-config-9.0.0aarch64-linuxDependency failed
python311Packages.oslo-configpython3.11-oslo-config-9.0.0x86_64-darwinDependency failed
python311Packages.oslo-configpython3.11-oslo-config-9.0.0aarch64-darwinDependency failed
python311Packages.oslo-contextpython3.11-oslo.context-5.0.0x86_64-linuxDependency failed
python311Packages.oslo-contextpython3.11-oslo.context-5.0.0aarch64-linuxDependency failed
python311Packages.oslo-i18npython3.11-oslo-i18n-5.1.0x86_64-linuxDependency failed
python311Packages.oslo-i18npython3.11-oslo-i18n-5.1.0aarch64-linuxDependency failed
python311Packages.oslo-logpython3.11-oslo-log-5.0.2aarch64-linuxDependency failed
python311Packages.oslo-logpython3.11-oslo-log-5.0.2x86_64-linuxDependency failed
python311Packages.oslo-serializationpython3.11-oslo-serialization-5.0.0aarch64-linuxDependency failed
python311Packages.oslo-serializationpython3.11-oslo-serialization-5.0.0x86_64-darwinDependency failed
python311Packages.oslo-serializationpython3.11-oslo-serialization-5.0.0x86_64-linuxDependency failed
python311Packages.oslo-serializationpython3.11-oslo-serialization-5.0.0aarch64-darwinDependency failed
python311Packages.oslo-utilspython3.11-oslo-utils-6.1.0aarch64-linuxDependency failed
python311Packages.oslo-utilspython3.11-oslo-utils-6.1.0aarch64-darwinDependency failed
python311Packages.oslo-utilspython3.11-oslo-utils-6.1.0x86_64-darwinDependency failed
python311Packages.oslo-utilspython3.11-oslo-utils-6.1.0x86_64-linuxDependency failed
python311Packages.pygame-guipython3.11-pygame-gui-067aarch64-darwinDependency failed
python311Packages.pygame-guipython3.11-pygame-gui-067x86_64-darwinDependency failed
python311Packages.pygame-guipython3.11-pygame-gui-067aarch64-linuxDependency failed
python311Packages.pygame-guipython3.11-pygame-gui-067x86_64-linuxDependency failed
python311Packages.python-cinderclientpython3.11-python-cinderclient-9.2.0x86_64-linuxDependency failed
python311Packages.python-cinderclientpython3.11-python-cinderclient-9.2.0aarch64-darwinDependency failed
python311Packages.python-cinderclientpython3.11-python-cinderclient-9.2.0aarch64-linuxDependency failed
python311Packages.python-cinderclientpython3.11-python-cinderclient-9.2.0x86_64-darwinDependency failed
python311Packages.python-glanceclientpython3.11-python-glanceclient-4.2.0aarch64-darwinDependency failed
python311Packages.python-glanceclientpython3.11-python-glanceclient-4.2.0x86_64-darwinDependency failed
python311Packages.python-glanceclientpython3.11-python-glanceclient-4.2.0aarch64-linuxDependency failed
python311Packages.python-glanceclientpython3.11-python-glanceclient-4.2.0x86_64-linuxDependency failed
python311Packages.python-heatclientpython3.11-python-heatclient-3.1.0aarch64-darwinDependency failed
python311Packages.python-heatclientpython3.11-python-heatclient-3.1.0x86_64-darwinDependency failed
python311Packages.python-heatclientpython3.11-python-heatclient-3.1.0x86_64-linuxDependency failed
python311Packages.python-heatclientpython3.11-python-heatclient-3.1.0aarch64-linuxDependency failed
python311Packages.python-ironicclientpython3.11-python-ironicclient-5.0.1aarch64-darwinDependency failed
python311Packages.python-ironicclientpython3.11-python-ironicclient-5.0.1x86_64-linuxDependency failed
python311Packages.python-ironicclientpython3.11-python-ironicclient-5.0.1aarch64-linuxDependency failed
python311Packages.python-ironicclientpython3.11-python-ironicclient-5.0.1x86_64-darwinDependency failed
python311Packages.python-keystoneclientpython3.11-python-keystoneclient-5.0.1x86_64-darwinDependency failed
python311Packages.python-keystoneclientpython3.11-python-keystoneclient-5.0.1aarch64-linuxDependency failed
python311Packages.python-keystoneclientpython3.11-python-keystoneclient-5.0.1x86_64-linuxDependency failed
python311Packages.python-keystoneclientpython3.11-python-keystoneclient-5.0.1aarch64-darwinDependency failed
python311Packages.python-manilaclientpython3.11-python-manilaclient-4.2.0aarch64-linuxDependency failed
python311Packages.python-manilaclientpython3.11-python-manilaclient-4.2.0x86_64-linuxDependency failed
python311Packages.python-novaclientpython3.11-python-novaclient-18.2.0aarch64-linuxDependency failed
python311Packages.python-novaclientpython3.11-python-novaclient-18.2.0x86_64-linuxDependency failed
python311Packages.python-novaclientpython3.11-python-novaclient-18.2.0x86_64-darwinDependency failed
python311Packages.python-novaclientpython3.11-python-novaclient-18.2.0aarch64-darwinDependency failed
python311Packages.python-openstackclientpython3.11-python-openstackclient-6.0.0aarch64-linuxDependency failed
python311Packages.python-openstackclientpython3.11-python-openstackclient-6.0.0x86_64-linuxDependency failed
python311Packages.python-openstackclientpython3.11-python-openstackclient-6.0.0aarch64-darwinDependency failed
python311Packages.python-openstackclientpython3.11-python-openstackclient-6.0.0x86_64-darwinDependency failed
python311Packages.python-swiftclientpython3.11-python-swiftclient-4.1.0aarch64-darwinDependency failed
python311Packages.python-swiftclientpython3.11-python-swiftclient-4.1.0x86_64-linuxDependency failed
python311Packages.python-swiftclientpython3.11-python-swiftclient-4.1.0aarch64-linuxDependency failed
python311Packages.python-swiftclientpython3.11-python-swiftclient-4.1.0x86_64-darwinDependency failed
python311Packages.stestrpython3.11-stestr-4.0.1x86_64-linuxDependency failed
python311Packages.stestrpython3.11-stestr-4.0.1aarch64-linuxDependency failed
python311Packages.tempestpython3.11-tempest-33.0.0aarch64-linuxDependency failed
python311Packages.tempestpython3.11-tempest-33.0.0x86_64-linuxDependency failed
python311Packages.translatepypython3.11-translatepy-2.3aarch64-darwinDependency failed
python311Packages.translatepypython3.11-translatepy-2.3x86_64-darwinDependency failed
translatepytranslatepy-2.3aarch64-darwinDependency failed
translatepytranslatepy-2.3x86_64-darwinDependency failed
xsserxsser-1.8.4aarch64-darwinDependency failed