Hydra failures for packages maintained by cpages

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
kodikodi-19.5aarch64-linuxFailed
kodikodi-19.5x86_64-linuxFailed
kodi-gbmkodi-19.5aarch64-linuxFailed
kodi-gbmkodi-19.5x86_64-linuxFailed
kodiPackages.kodikodi-19.5aarch64-linuxFailed
kodiPackages.kodikodi-19.5x86_64-linuxFailed
kodi-waylandkodi-19.5aarch64-linuxFailed
kodi-waylandkodi-19.5x86_64-linuxFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
kodiPackages.a4ksubtitleskodi-a4ksubtitles-2.8.0x86_64-linuxDependency failed
kodiPackages.archive_toolkodi-archive_tool-2.0.3x86_64-linuxDependency failed
kodiPackages.iaglkodi-iagl-3.0.5x86_64-linuxDependency failed
kodiPackages.inputstream-adaptivekodi-inputstream-adaptive-19.0.7aarch64-linuxDependency failed
kodiPackages.inputstream-adaptivekodi-inputstream-adaptive-19.0.7x86_64-linuxDependency failed
kodiPackages.inputstream-ffmpegdirectkodi-inputstream-ffmpegdirect-19.0.3aarch64-linuxDependency failed
kodiPackages.inputstream-ffmpegdirectkodi-inputstream-ffmpegdirect-19.0.3x86_64-linuxDependency failed
kodiPackages.inputstream-rtmpkodi-inputstream-rtmp-19.0.1x86_64-linuxDependency failed
kodiPackages.inputstream-rtmpkodi-inputstream-rtmp-19.0.1aarch64-linuxDependency failed
kodiPackages.invidiouskodi-invidious-0.1.0+matrix.1x86_64-linuxDependency failed
kodiPackages.joystickkodi-peripheral.joystick-1.7.1aarch64-linuxDependency failed
kodiPackages.joystickkodi-peripheral.joystick-1.7.1x86_64-linuxDependency failed
kodiPackages.libretrokodi-libretro-19.0.0aarch64-linuxDependency failed
kodiPackages.libretrokodi-libretro-19.0.0x86_64-linuxDependency failed
kodiPackages.libretro-genpluskodi-kodi-libretro-genplus-1.7.4.31aarch64-linuxDependency failed
kodiPackages.libretro-genpluskodi-kodi-libretro-genplus-1.7.4.31x86_64-linuxDependency failed
kodiPackages.libretro-mgbakodi-kodi-libretro-mgba-0.9.2.31aarch64-linuxDependency failed
kodiPackages.libretro-mgbakodi-kodi-libretro-mgba-0.9.2.31x86_64-linuxDependency failed
kodiPackages.libretro-snes9xkodi-kodi-libretro-snes9x-1.60.0.29aarch64-linuxDependency failed
kodiPackages.libretro-snes9xkodi-kodi-libretro-snes9x-1.60.0.29x86_64-linuxDependency failed
kodiPackages.netflixkodi-netflix-1.18.2x86_64-linuxDependency failed
kodiPackages.pvr-hdhomerunkodi-pvr-hdhomerun-19.1.0x86_64-linuxDependency failed
kodiPackages.pvr-hdhomerunkodi-pvr-hdhomerun-19.1.0aarch64-linuxDependency failed
kodiPackages.pvr-htskodi-pvr-hts-19.0.6x86_64-linuxDependency failed
kodiPackages.pvr-htskodi-pvr-hts-19.0.6aarch64-linuxDependency failed
kodiPackages.pvr-iptvsimplekodi-pvr-iptvsimple-19.1.1x86_64-linuxDependency failed
kodiPackages.pvr-iptvsimplekodi-pvr-iptvsimple-19.1.1aarch64-linuxDependency failed
kodiPackages.steam-controllerkodi-peripheral.steamcontroller-0.11.0aarch64-linuxDependency failed
kodiPackages.steam-controllerkodi-peripheral.steamcontroller-0.11.0x86_64-linuxDependency failed
kodiPackages.vfs-libarchivekodi-vfs.libarchive-2.0.0x86_64-linuxDependency failed
kodiPackages.vfs-libarchivekodi-vfs.libarchive-2.0.0aarch64-linuxDependency failed
kodiPackages.vfs-sftpkodi-vfs.sftp-2.0.0aarch64-linuxDependency failed
kodiPackages.vfs-sftpkodi-vfs.sftp-2.0.0x86_64-linuxDependency failed
kodiPackages.visualization-waveformkodi-visualization-waveform-19.0.2aarch64-linuxDependency failed
kodiPackages.visualization-waveformkodi-visualization-waveform-19.0.2x86_64-linuxDependency failed