Hydra failures for packages maintained by costrouc

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
dl-poly-classic-mpiDL_POLY_Classic-1.10x86_64-linuxFailed
python310Packages.ansible-runnerpython3.10-ansible-runner-2.3.1aarch64-darwinFailed
python310Packages.ansible-runnerpython3.10-ansible-runner-2.3.1x86_64-darwinFailed
python310Packages.filterpypython3.10-filterpy-1.4.5aarch64-darwinFailed
python310Packages.filterpypython3.10-filterpy-1.4.5x86_64-darwinFailed
python310Packages.filterpypython3.10-filterpy-1.4.5x86_64-linuxFailed
python310Packages.filterpypython3.10-filterpy-1.4.5aarch64-linuxFailed
python310Packages.flask-adminpython3.10-flask-admin-1.6.0aarch64-linuxFailed
python310Packages.flask-adminpython3.10-flask-admin-1.6.0x86_64-linuxFailed
python310Packages.flask-appbuilderpython3.10-flask-appbuilder-4.1.3aarch64-linuxFailed
python310Packages.flask-appbuilderpython3.10-flask-appbuilder-4.1.3x86_64-linuxFailed
python310Packages.ibis-frameworkpython3.10-ibis-framework-3.2.0x86_64-linuxFailed
python310Packages.ibis-frameworkpython3.10-ibis-framework-3.2.0x86_64-darwinFailed
python310Packages.ibis-frameworkpython3.10-ibis-framework-3.2.0aarch64-linuxFailed
python310Packages.jupyterlabpython3.10-jupyterlab-3.5.3aarch64-darwinTimed out
python310Packages.jupyterlab_serverpython3.10-jupyterlab_server-2.17.0aarch64-darwinTimed out
python310Packages.kmapperpython3.10-kmapper-2.0.1aarch64-linuxFailed
python310Packages.kmapperpython3.10-kmapper-2.0.1aarch64-darwinFailed
python310Packages.kmapperpython3.10-kmapper-2.0.1x86_64-darwinFailed
python310Packages.kmapperpython3.10-kmapper-2.0.1x86_64-linuxFailed
python310Packages.lightgbmpython3.10-lightgbm-3.3.5x86_64-linuxFailed
python310Packages.lightgbmpython3.10-lightgbm-3.3.5aarch64-linuxFailed
python310Packages.lightgbmpython3.10-lightgbm-3.3.5x86_64-darwinFailed
python310Packages.lightgbmpython3.10-lightgbm-3.3.5aarch64-darwinFailed
python310Packages.panelpython3.10-panel-0.14.2aarch64-darwinFailed
python310Packages.panelpython3.10-panel-0.14.2aarch64-linuxFailed
python310Packages.panelpython3.10-panel-0.14.2x86_64-linuxFailed
python310Packages.persimpython3.10-persim-0.3.1aarch64-linuxFailed
python310Packages.persimpython3.10-persim-0.3.1x86_64-linuxFailed
python310Packages.pimspython3.10-pims-0.6.1aarch64-linuxFailed
python310Packages.pimspython3.10-pims-0.6.1x86_64-linuxFailed
python310Packages.pimspython3.10-pims-0.6.1x86_64-darwinFailed
python310Packages.python-keycloakpython3.10-python-keycloak-2.6.0aarch64-darwinFailed
python310Packages.python-keycloakpython3.10-python-keycloak-2.6.0aarch64-linuxFailed
python310Packages.python-keycloakpython3.10-python-keycloak-2.6.0x86_64-darwinFailed
python310Packages.python-keycloakpython3.10-python-keycloak-2.6.0x86_64-linuxFailed
python310Packages.sanicpython3.10-sanic-22.12.0aarch64-linuxFailed
python310Packages.scikit-optimizepython3.10-scikit-optimize-0.9.0aarch64-darwinFailed
python310Packages.scikit-optimizepython3.10-scikit-optimize-0.9.0x86_64-darwinFailed
python310Packages.scikit-optimizepython3.10-scikit-optimize-0.9.0aarch64-linuxFailed
python310Packages.scikit-optimizepython3.10-scikit-optimize-0.9.0x86_64-linuxFailed
python310Packages.stravalibpython3.10-stravalib-1.1.0aarch64-darwinFailed
python310Packages.stravalibpython3.10-stravalib-1.1.0x86_64-darwinFailed
python310Packages.stravalibpython3.10-stravalib-1.1.0x86_64-linuxFailed
python310Packages.stravalibpython3.10-stravalib-1.1.0aarch64-linuxFailed
python310Packages.sunpypython3.10-sunpy-4.1.0aarch64-linuxFailed
python310Packages.sunpypython3.10-sunpy-4.1.0x86_64-linuxFailed
python310Packages.trackpypython3.10-trackpy-0.5.0aarch64-darwinFailed
python310Packages.trackpypython3.10-trackpy-0.5.0x86_64-darwinFailed
python310Packages.trackpypython3.10-trackpy-0.5.0x86_64-linuxFailed
python311Packages.botopython3.11-boto-2.49.0x86_64-linuxFailed
python311Packages.botopython3.11-boto-2.49.0aarch64-darwinFailed
python311Packages.botopython3.11-boto-2.49.0x86_64-darwinFailed
python311Packages.botopython3.11-boto-2.49.0aarch64-linuxFailed
python311Packages.filterpypython3.11-filterpy-1.4.5aarch64-darwinFailed
python311Packages.filterpypython3.11-filterpy-1.4.5x86_64-darwinFailed
python311Packages.filterpypython3.11-filterpy-1.4.5aarch64-linuxFailed
python311Packages.filterpypython3.11-filterpy-1.4.5x86_64-linuxFailed
python311Packages.flask-appbuilderpython3.11-flask-appbuilder-4.1.3aarch64-linuxFailed
python311Packages.flask-appbuilderpython3.11-flask-appbuilder-4.1.3x86_64-linuxFailed
python311Packages.fsspecpython3.11-fsspec-2022.10.0x86_64-darwinTimed out
python311Packages.jupyterlab_serverpython3.11-jupyterlab_server-2.17.0aarch64-darwinTimed out
python311Packages.kmapperpython3.11-kmapper-2.0.1aarch64-linuxFailed
python311Packages.kmapperpython3.11-kmapper-2.0.1x86_64-linuxFailed
python311Packages.kmapperpython3.11-kmapper-2.0.1aarch64-darwinFailed
python311Packages.lightgbmpython3.11-lightgbm-3.3.5x86_64-linuxFailed
python311Packages.lightgbmpython3.11-lightgbm-3.3.5aarch64-darwinFailed
python311Packages.lightgbmpython3.11-lightgbm-3.3.5x86_64-darwinFailed
python311Packages.lightgbmpython3.11-lightgbm-3.3.5aarch64-linuxFailed
python311Packages.markerlibpython3.11-markerlib-0.6.0aarch64-linuxFailed
python311Packages.markerlibpython3.11-markerlib-0.6.0aarch64-darwinFailed
python311Packages.markerlibpython3.11-markerlib-0.6.0x86_64-linuxFailed
python311Packages.markerlibpython3.11-markerlib-0.6.0x86_64-darwinFailed
python311Packages.nose-randomlypython3.11-nose-randomly-1.2.6aarch64-darwinFailed
python311Packages.nose-randomlypython3.11-nose-randomly-1.2.6aarch64-linuxFailed
python311Packages.nose-randomlypython3.11-nose-randomly-1.2.6x86_64-darwinFailed
python311Packages.nose-randomlypython3.11-nose-randomly-1.2.6x86_64-linuxFailed
python311Packages.persimpython3.11-persim-0.3.1x86_64-linuxFailed
python311Packages.persimpython3.11-persim-0.3.1aarch64-linuxFailed
python311Packages.pyctpython3.11-pyct-0.4.8aarch64-linuxFailed
python311Packages.pyctpython3.11-pyct-0.4.8aarch64-darwinFailed
python311Packages.pyctpython3.11-pyct-0.4.8x86_64-darwinFailed
python311Packages.pyctpython3.11-pyct-0.4.8x86_64-linuxFailed
python311Packages.pyomopython3.11-pyomo-6.4.4x86_64-darwinFailed
python311Packages.pyomopython3.11-pyomo-6.4.4x86_64-linuxFailed
python311Packages.pyomopython3.11-pyomo-6.4.4aarch64-linuxFailed
python311Packages.pyomopython3.11-pyomo-6.4.4aarch64-darwinFailed
python311Packages.python-keycloakpython3.11-python-keycloak-2.6.0x86_64-darwinFailed
python311Packages.python-keycloakpython3.11-python-keycloak-2.6.0aarch64-darwinFailed
python311Packages.python-keycloakpython3.11-python-keycloak-2.6.0aarch64-linuxFailed
python311Packages.python-keycloakpython3.11-python-keycloak-2.6.0x86_64-linuxFailed
python311Packages.pyvoropython3.11-pyvoro-1.3.2x86_64-linuxFailed
python311Packages.pyvoropython3.11-pyvoro-1.3.2aarch64-darwinFailed
python311Packages.pyvoropython3.11-pyvoro-1.3.2x86_64-darwinFailed
python311Packages.pyvoropython3.11-pyvoro-1.3.2aarch64-linuxFailed
python311Packages.scikit-fmmpython3.11-scikit-fmm-2022.8.15x86_64-darwinFailed
python311Packages.scikit-fmmpython3.11-scikit-fmm-2022.8.15x86_64-linuxFailed
python311Packages.scikit-fmmpython3.11-scikit-fmm-2022.8.15aarch64-linuxFailed
python311Packages.scikit-fmmpython3.11-scikit-fmm-2022.8.15aarch64-darwinFailed
python311Packages.scikit-optimizepython3.11-scikit-optimize-0.9.0aarch64-linuxFailed
python311Packages.scikit-optimizepython3.11-scikit-optimize-0.9.0x86_64-linuxFailed
python311Packages.scikit-optimizepython3.11-scikit-optimize-0.9.0x86_64-darwinFailed
python311Packages.scikit-optimizepython3.11-scikit-optimize-0.9.0aarch64-darwinFailed
python311Packages.stravalibpython3.11-stravalib-1.1.0aarch64-darwinFailed
python311Packages.stravalibpython3.11-stravalib-1.1.0x86_64-darwinFailed
python311Packages.stravalibpython3.11-stravalib-1.1.0x86_64-linuxFailed
python311Packages.stravalibpython3.11-stravalib-1.1.0aarch64-linuxFailed
python311Packages.xndpython3.11-xnd-unstable-2019-08-01aarch64-linuxFailed
python311Packages.xndpython3.11-xnd-unstable-2019-08-01x86_64-linuxFailed
python311Packages.xndpython3.11-xnd-unstable-2019-08-01aarch64-darwinFailed
python311Packages.xndpython3.11-xnd-unstable-2019-08-01x86_64-darwinFailed
symenginesymengine-0.9.0aarch64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
python310Packages.ansible-kernelpython3.10-ansible-kernel-1.0.0x86_64-darwinDependency failed
python310Packages.ansible-kernelpython3.10-ansible-kernel-1.0.0aarch64-darwinDependency failed
python310Packages.chalicepython3.10-chalice-1.27.3x86_64-darwinDependency failed
python310Packages.chalicepython3.10-chalice-1.27.3aarch64-darwinDependency failed
python310Packages.cliffordpython3.10-clifford-1.4.0aarch64-darwinDependency failed
python310Packages.dask-imagepython3.10-dask-image-2022.9.0x86_64-darwinDependency failed
python310Packages.dask-imagepython3.10-dask-image-2022.9.0aarch64-darwinDependency failed
python310Packages.dask-imagepython3.10-dask-image-2022.9.0x86_64-linuxDependency failed
python310Packages.dask-mpipython3.10-dask-mpi-2022.4.0x86_64-linuxDependency failed
python310Packages.datashaderpython3.10-datashader-0.14.3x86_64-linuxDependency failed
python310Packages.datashaderpython3.10-datashader-0.14.3x86_64-darwinDependency failed
python310Packages.fipypython3.10-fipy-3.4.3x86_64-linuxDependency failed
python310Packages.flask-adminpython3.10-flask-admin-1.6.0x86_64-darwinDependency failed
python310Packages.flask-adminpython3.10-flask-admin-1.6.0aarch64-darwinDependency failed
python310Packages.flask-appbuilderpython3.10-flask-appbuilder-4.1.3x86_64-darwinDependency failed
python310Packages.flask-appbuilderpython3.10-flask-appbuilder-4.1.3aarch64-darwinDependency failed
python310Packages.glymurpython3.10-glymur-0.9.3aarch64-darwinDependency failed
python310Packages.holoviewspython3.10-holoviews-1.15.3aarch64-darwinDependency failed
python310Packages.holoviewspython3.10-holoviews-1.15.3x86_64-darwinDependency failed
python310Packages.holoviewspython3.10-holoviews-1.15.3x86_64-linuxDependency failed
python310Packages.holoviewspython3.10-holoviews-1.15.3aarch64-linuxDependency failed
python310Packages.hoomd-bluehoomd-blue-2.3.4x86_64-linuxDependency failed
python310Packages.hvplotpython3.10-hvplot-0.8.2x86_64-darwinDependency failed
python310Packages.hvplotpython3.10-hvplot-0.8.2aarch64-darwinDependency failed
python310Packages.hvplotpython3.10-hvplot-0.8.2x86_64-linuxDependency failed
python310Packages.hvplotpython3.10-hvplot-0.8.2aarch64-linuxDependency failed
python310Packages.ibis-frameworkpython3.10-ibis-framework-3.2.0aarch64-darwinDependency failed
python310Packages.intakepython3.10-intake-0.6.6aarch64-darwinDependency failed
python310Packages.nbsmokepython3.10-nbsmoke-0.6.0x86_64-darwinDependency failed
python310Packages.nbsmokepython3.10-nbsmoke-0.6.0aarch64-darwinDependency failed
python310Packages.nbsmokepython3.10-nbsmoke-0.6.0x86_64-linuxDependency failed
python310Packages.nbsmokepython3.10-nbsmoke-0.6.0aarch64-linuxDependency failed
python310Packages.panelpython3.10-panel-0.14.2x86_64-darwinDependency failed
python310Packages.pimspython3.10-pims-0.6.1aarch64-darwinDependency failed
python310Packages.ripserpython3.10-ripser-0.6.1x86_64-linuxDependency failed
python310Packages.ripserpython3.10-ripser-0.6.1aarch64-linuxDependency failed
python310Packages.scikit-tdapython3.10-scikit-tda-1.0.0x86_64-linuxDependency failed
python310Packages.scikit-tdapython3.10-scikit-tda-1.0.0aarch64-linuxDependency failed
python310Packages.slicedimagepython3.10-slicedimage-4.1.1aarch64-darwinDependency failed
python310Packages.sparsepython3.10-sparse-0.13.0aarch64-darwinDependency failed
python310Packages.symenginepython3.10-symengine-0.9.2aarch64-darwinDependency failed
python311Packages.ansible-kernelpython3.11-ansible-kernel-1.0.0aarch64-darwinDependency failed
python311Packages.ansible-kernelpython3.11-ansible-kernel-1.0.0aarch64-linuxDependency failed
python311Packages.ansible-kernelpython3.11-ansible-kernel-1.0.0x86_64-darwinDependency failed
python311Packages.ansible-kernelpython3.11-ansible-kernel-1.0.0x86_64-linuxDependency failed
python311Packages.ansible-runnerpython3.11-ansible-runner-2.3.1aarch64-darwinDependency failed
python311Packages.ansible-runnerpython3.11-ansible-runner-2.3.1x86_64-darwinDependency failed
python311Packages.ansible-runnerpython3.11-ansible-runner-2.3.1x86_64-linuxDependency failed
python311Packages.ansible-runnerpython3.11-ansible-runner-2.3.1aarch64-linuxDependency failed
python311Packages.atsim_potentialspython3.11-atsim-potentials-0.4.1x86_64-darwinDependency failed
python311Packages.atsim_potentialspython3.11-atsim-potentials-0.4.1x86_64-linuxDependency failed
python311Packages.atsim_potentialspython3.11-atsim-potentials-0.4.1aarch64-linuxDependency failed
python311Packages.atsim_potentialspython3.11-atsim-potentials-0.4.1aarch64-darwinDependency failed
python311Packages.cachecontrolpython3.11-cachecontrol-0.12.11aarch64-linuxDependency failed
python311Packages.cachecontrolpython3.11-cachecontrol-0.12.11x86_64-linuxDependency failed
python311Packages.cachecontrolpython3.11-cachecontrol-0.12.11aarch64-darwinDependency failed
python311Packages.cachecontrolpython3.11-cachecontrol-0.12.11x86_64-darwinDependency failed
python311Packages.chalicepython3.11-chalice-1.27.3x86_64-darwinDependency failed
python311Packages.chalicepython3.11-chalice-1.27.3aarch64-darwinDependency failed
python311Packages.colorcetpython3.11-colorcet-3.0.1aarch64-darwinDependency failed
python311Packages.colorcetpython3.11-colorcet-3.0.1x86_64-darwinDependency failed
python311Packages.colorcetpython3.11-colorcet-3.0.1x86_64-linuxDependency failed
python311Packages.colorcetpython3.11-colorcet-3.0.1aarch64-linuxDependency failed
python311Packages.cornicepython3.11-cornice-6.0.1x86_64-darwinDependency failed
python311Packages.cornicepython3.11-cornice-6.0.1x86_64-linuxDependency failed
python311Packages.cornicepython3.11-cornice-6.0.1aarch64-linuxDependency failed
python311Packages.cornicepython3.11-cornice-6.0.1aarch64-darwinDependency failed
python311Packages.fipypython3.11-fipy-3.4.3aarch64-darwinDependency failed
python311Packages.fipypython3.11-fipy-3.4.3x86_64-darwinDependency failed
python311Packages.fipypython3.11-fipy-3.4.3aarch64-linuxDependency failed
python311Packages.fipypython3.11-fipy-3.4.3x86_64-linuxDependency failed
python311Packages.flask-adminpython3.11-flask-admin-1.6.0aarch64-linuxDependency failed
python311Packages.flask-adminpython3.11-flask-admin-1.6.0aarch64-darwinDependency failed
python311Packages.flask-adminpython3.11-flask-admin-1.6.0x86_64-darwinDependency failed
python311Packages.flask-adminpython3.11-flask-admin-1.6.0x86_64-linuxDependency failed
python311Packages.flask-appbuilderpython3.11-flask-appbuilder-4.1.3x86_64-darwinDependency failed
python311Packages.flask-appbuilderpython3.11-flask-appbuilder-4.1.3aarch64-darwinDependency failed
python311Packages.flask-mongoenginepython3.11-flask-mongoengine-1.0.0aarch64-linuxDependency failed
python311Packages.flask-mongoenginepython3.11-flask-mongoengine-1.0.0x86_64-linuxDependency failed
python311Packages.holoviewspython3.11-holoviews-1.15.3aarch64-darwinDependency failed
python311Packages.holoviewspython3.11-holoviews-1.15.3x86_64-darwinDependency failed
python311Packages.holoviewspython3.11-holoviews-1.15.3aarch64-linuxDependency failed
python311Packages.holoviewspython3.11-holoviews-1.15.3x86_64-linuxDependency failed
python311Packages.hoomd-bluehoomd-blue-2.3.4x86_64-linuxDependency failed
python311Packages.hvplotpython3.11-hvplot-0.8.2aarch64-darwinDependency failed
python311Packages.hvplotpython3.11-hvplot-0.8.2x86_64-darwinDependency failed
python311Packages.hvplotpython3.11-hvplot-0.8.2aarch64-linuxDependency failed
python311Packages.hvplotpython3.11-hvplot-0.8.2x86_64-linuxDependency failed
python311Packages.ibis-frameworkpython3.11-ibis-framework-3.2.0x86_64-darwinDependency failed
python311Packages.ibis-frameworkpython3.11-ibis-framework-3.2.0x86_64-linuxDependency failed
python311Packages.ibis-frameworkpython3.11-ibis-framework-3.2.0aarch64-darwinDependency failed
python311Packages.ibis-frameworkpython3.11-ibis-framework-3.2.0aarch64-linuxDependency failed
python311Packages.kmapperpython3.11-kmapper-2.0.1x86_64-darwinDependency failed
python311Packages.nbsmokepython3.11-nbsmoke-0.6.0x86_64-darwinDependency failed
python311Packages.nbsmokepython3.11-nbsmoke-0.6.0aarch64-darwinDependency failed
python311Packages.nbsmokepython3.11-nbsmoke-0.6.0aarch64-linuxDependency failed
python311Packages.nbsmokepython3.11-nbsmoke-0.6.0x86_64-linuxDependency failed
python311Packages.panelpython3.11-panel-0.14.2x86_64-darwinDependency failed
python311Packages.panelpython3.11-panel-0.14.2aarch64-darwinDependency failed
python311Packages.panelpython3.11-panel-0.14.2aarch64-linuxDependency failed
python311Packages.panelpython3.11-panel-0.14.2x86_64-linuxDependency failed
python311Packages.ripserpython3.11-ripser-0.6.1aarch64-linuxDependency failed
python311Packages.ripserpython3.11-ripser-0.6.1x86_64-linuxDependency failed
python311Packages.scikit-biopython3.11-scikit-bio-0.5.8x86_64-darwinDependency failed
python311Packages.scikit-biopython3.11-scikit-bio-0.5.8x86_64-linuxDependency failed
python311Packages.symenginepython3.11-symengine-0.9.2aarch64-darwinDependency failed
python311Packages.tinycsspython3.11-tinycss-0.4x86_64-darwinDependency failed
python311Packages.tinycsspython3.11-tinycss-0.4aarch64-darwinDependency failed
python311Packages.tinycsspython3.11-tinycss-0.4aarch64-linuxDependency failed
python311Packages.tinycsspython3.11-tinycss-0.4x86_64-linuxDependency failed