Hydra failures for packages maintained by bobby285271

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
nixos.tests.installed-tests.gdk-pixbuf.aarch64-linuxvm-test-run-gdk-pixbuf-2.42.11aarch64-linuxFailed
nixos.tests.installed-tests.gdk-pixbuf.x86_64-linuxvm-test-run-gdk-pixbuf-2.42.11x86_64-linuxFailed
nixos.tests.installed-tests.geocode-glib.aarch64-linuxvm-test-run-geocode-glib-3.26.4aarch64-linuxFailed
nixos.tests.installed-tests.geocode-glib.x86_64-linuxvm-test-run-geocode-glib-3.26.4x86_64-linuxFailed
nixos.tests.installed-tests.gjs.aarch64-linuxvm-test-run-gjs-1.80.2aarch64-linuxFailed
nixos.tests.installed-tests.gjs.x86_64-linuxvm-test-run-gjs-1.80.2x86_64-linuxFailed
nixos.tests.installed-tests.gnome-photos.aarch64-linuxvm-test-run-gnome-photos-44.0aarch64-linuxFailed
nixos.tests.installed-tests.gnome-photos.x86_64-linuxvm-test-run-gnome-photos-44.0x86_64-linuxFailed
nixos.tests.installed-tests.graphene.aarch64-linuxvm-test-run-graphene-1.10.8aarch64-linuxFailed
nixos.tests.installed-tests.graphene.x86_64-linuxvm-test-run-graphene-1.10.8x86_64-linuxFailed
nixpkgs.gnome.gnome-font-viewer.aarch64-darwingnome-font-viewer-46.0aarch64-darwinFailed
nixpkgs.gnome.gnome-font-viewer.x86_64-darwingnome-font-viewer-46.0x86_64-darwinFailed
nixpkgs.gnome.vinagre.aarch64-darwinvinagre-3.22.0aarch64-darwinFailed
nixpkgs.gnome.vinagre.x86_64-darwinvinagre-3.22.0x86_64-darwinFailed
nixpkgs.papers.aarch64-darwinpapers-45.0-unstable-2024-03-27aarch64-darwinFailed
nixpkgs.papers.x86_64-darwinpapers-45.0-unstable-2024-03-27x86_64-darwinFailed
nixpkgs.tracker.aarch64-darwintracker-3.7.3aarch64-darwinFailed
nixpkgs.tracker.x86_64-darwintracker-3.7.3x86_64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
nixpkgs.tracker-miners.aarch64-darwintracker-miners-3.7.3aarch64-darwinDependency failed
nixpkgs.tracker-miners.x86_64-darwintracker-miners-3.7.3x86_64-darwinDependency failed