Hydra failures for packages maintained by bhipple

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
python310Packages.hdf5pluginpython3.10-hdf5plugin-4.1.0aarch64-linuxFailed
python311Packages.hdf5pluginpython3.11-hdf5plugin-4.1.0aarch64-linuxFailed
qmkqmk-1.1.1x86_64-darwinLog limit exceeded

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
apache-airflowapache-airflow-2.5.0aarch64-linuxDependency failed
apache-airflowapache-airflow-2.5.0x86_64-linuxDependency failed
apache-airflowapache-airflow-2.5.0aarch64-darwinDependency failed
apache-airflowapache-airflow-2.5.0x86_64-darwinDependency failed
python310Packages.apache-airflowpython3.10-apache-airflow-2.5.0aarch64-linuxDependency failed
python310Packages.apache-airflowpython3.10-apache-airflow-2.5.0x86_64-linuxDependency failed
python310Packages.apache-airflowpython3.10-apache-airflow-2.5.0x86_64-darwinDependency failed
python310Packages.apache-airflowpython3.10-apache-airflow-2.5.0aarch64-darwinDependency failed
python311Packages.apache-airflowpython3.11-apache-airflow-2.5.0aarch64-darwinDependency failed
python311Packages.apache-airflowpython3.11-apache-airflow-2.5.0aarch64-linuxDependency failed
python311Packages.apache-airflowpython3.11-apache-airflow-2.5.0x86_64-darwinDependency failed
python311Packages.apache-airflowpython3.11-apache-airflow-2.5.0x86_64-linuxDependency failed