Hydra failures for packages maintained by bcdarwin

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
python310Packages.ipydatawidgetspython3.10-ipydatawidgets-4.3.2aarch64-darwinFailed
python310Packages.ipydatawidgetspython3.10-ipydatawidgets-4.3.2x86_64-darwinFailed
python310Packages.ipydatawidgetspython3.10-ipydatawidgets-4.3.2x86_64-linuxFailed
python310Packages.ipydatawidgetspython3.10-ipydatawidgets-4.3.2aarch64-linuxFailed
python310Packages.livelossplotpython3.10-livelossplot-0.5.4aarch64-darwinFailed
python310Packages.livelossplotpython3.10-livelossplot-0.5.4x86_64-linuxFailed
python310Packages.livelossplotpython3.10-livelossplot-0.5.4aarch64-linuxFailed
python310Packages.nitimepython3.10-nitime-0.9x86_64-darwinTimed out
python310Packages.nitimepython3.10-nitime-0.9x86_64-linuxFailed
python310Packages.nitimepython3.10-nitime-0.9aarch64-darwinTimed out
python310Packages.nitimepython3.10-nitime-0.9aarch64-linuxFailed
python310Packages.pycmpython3.10-pycm-3.7x86_64-linuxFailed
python310Packages.pycmpython3.10-pycm-3.7aarch64-linuxFailed
python310Packages.pynrrdpython3.10-pynrrd-1.0.0x86_64-linuxFailed
python310Packages.pytorch-metric-learningpython3.10-pytorch-metric-learning-1.7.2aarch64-linuxFailed
python310Packages.risingpython3.10-rising-0.2.1aarch64-linuxFailed
python310Packages.tensorlypython3.10-tensorly-0.7.0x86_64-darwinFailed
python310Packages.tensorlypython3.10-tensorly-0.7.0aarch64-linuxFailed
python311Packages.hicklepython3.11-hickle-5.0.2x86_64-darwinFailed
python311Packages.hicklepython3.11-hickle-5.0.2aarch64-darwinFailed
python311Packages.hicklepython3.11-hickle-5.0.2x86_64-linuxFailed
python311Packages.hicklepython3.11-hickle-5.0.2aarch64-linuxFailed
python311Packages.ipydatawidgetspython3.11-ipydatawidgets-4.3.2aarch64-darwinFailed
python311Packages.ipydatawidgetspython3.11-ipydatawidgets-4.3.2x86_64-darwinFailed
python311Packages.ipydatawidgetspython3.11-ipydatawidgets-4.3.2x86_64-linuxFailed
python311Packages.ipydatawidgetspython3.11-ipydatawidgets-4.3.2aarch64-linuxFailed
python311Packages.livelossplotpython3.11-livelossplot-0.5.4x86_64-darwinFailed
python311Packages.livelossplotpython3.11-livelossplot-0.5.4aarch64-linuxFailed
python311Packages.livelossplotpython3.11-livelossplot-0.5.4x86_64-linuxFailed
python311Packages.nitimepython3.11-nitime-0.9x86_64-linuxFailed
python311Packages.nitimepython3.11-nitime-0.9x86_64-darwinFailed
python311Packages.nitimepython3.11-nitime-0.9aarch64-linuxFailed
python311Packages.nitimepython3.11-nitime-0.9aarch64-darwinFailed
python311Packages.pycmpython3.11-pycm-3.7aarch64-linuxFailed
python311Packages.pycmpython3.11-pycm-3.7x86_64-linuxFailed
python311Packages.pylibjpeg-libjpegpython3.11-pylibjpeg-libjpeg-1.3.3aarch64-darwinFailed
python311Packages.pylibjpeg-libjpegpython3.11-pylibjpeg-libjpeg-1.3.3x86_64-darwinFailed
python311Packages.pylibjpeg-libjpegpython3.11-pylibjpeg-libjpeg-1.3.3aarch64-linuxFailed
python311Packages.pylibjpeg-libjpegpython3.11-pylibjpeg-libjpeg-1.3.3x86_64-linuxFailed
python311Packages.pymediopython3.11-pymedio-0.2.13x86_64-darwinFailed
python311Packages.pymediopython3.11-pymedio-0.2.13aarch64-linuxFailed
python311Packages.pymediopython3.11-pymedio-0.2.13x86_64-linuxFailed
python311Packages.pymediopython3.11-pymedio-0.2.13aarch64-darwinFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
python310Packages.batchgeneratorspython3.10-batchgenerators-0.24aarch64-darwinDependency failed
python310Packages.hyppopython3.10-hyppo-0.3.2aarch64-darwinDependency failed
python310Packages.hyppopython3.10-hyppo-0.3.2x86_64-darwinDependency failed
python310Packages.livelossplotpython3.10-livelossplot-0.5.4x86_64-darwinDependency failed
python310Packages.omegaconfpython3.10-omegaconf-2.3.0aarch64-darwinDependency failed
python310Packages.omegaconfpython3.10-omegaconf-2.3.0x86_64-darwinDependency failed
python310Packages.pycmpython3.10-pycm-3.7aarch64-darwinDependency failed
python310Packages.pycmpython3.10-pycm-3.7x86_64-darwinDependency failed
python310Packages.tensorlypython3.10-tensorly-0.7.0aarch64-darwinDependency failed
python311Packages.dcmstackpython3.11-dcmstack-0.9x86_64-linuxDependency failed
python311Packages.dcmstackpython3.11-dcmstack-0.9aarch64-darwinDependency failed
python311Packages.dcmstackpython3.11-dcmstack-0.9x86_64-darwinDependency failed
python311Packages.dcmstackpython3.11-dcmstack-0.9aarch64-linuxDependency failed
python311Packages.duecreditpython3.11-duecredit-0.9.1aarch64-darwinDependency failed
python311Packages.duecreditpython3.11-duecredit-0.9.1x86_64-darwinDependency failed
python311Packages.duecreditpython3.11-duecredit-0.9.1x86_64-linuxDependency failed
python311Packages.duecreditpython3.11-duecredit-0.9.1aarch64-linuxDependency failed
python311Packages.hydra-corepython3.11-hydra-core-1.3.1aarch64-linuxDependency failed
python311Packages.hydra-corepython3.11-hydra-core-1.3.1x86_64-linuxDependency failed
python311Packages.livelossplotpython3.11-livelossplot-0.5.4aarch64-darwinDependency failed
python311Packages.omegaconfpython3.11-omegaconf-2.3.0x86_64-darwinDependency failed
python311Packages.omegaconfpython3.11-omegaconf-2.3.0aarch64-darwinDependency failed
python311Packages.omegaconfpython3.11-omegaconf-2.3.0aarch64-linuxDependency failed
python311Packages.omegaconfpython3.11-omegaconf-2.3.0x86_64-linuxDependency failed
python311Packages.pycmpython3.11-pycm-3.7aarch64-darwinDependency failed
python311Packages.pycmpython3.11-pycm-3.7x86_64-darwinDependency failed