Hydra failures for packages maintained by SomeoneSerge

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

None 🎉
AttributeJob namePlatformResult

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
naparinapari-0.4.17x86_64-linuxDependency failed
naparinapari-0.4.17aarch64-linuxDependency failed
python310Packages.naparipython3.10-napari-0.4.17x86_64-linuxDependency failed
python310Packages.naparipython3.10-napari-0.4.17aarch64-linuxDependency failed
python310Packages.napari-consolepython3.10-napari-console-0.0.4aarch64-linuxDependency failed
python310Packages.napari-consolepython3.10-napari-console-0.0.4aarch64-darwinDependency failed
python310Packages.napari-consolepython3.10-napari-console-0.0.4x86_64-darwinDependency failed
python310Packages.napari-consolepython3.10-napari-console-0.0.4x86_64-linuxDependency failed
python310Packages.napari-svgpython3.10-napari-svg-0.1.5x86_64-darwinDependency failed
python310Packages.napari-svgpython3.10-napari-svg-0.1.5aarch64-linuxDependency failed
python310Packages.napari-svgpython3.10-napari-svg-0.1.5aarch64-darwinDependency failed
python310Packages.napari-svgpython3.10-napari-svg-0.1.5x86_64-linuxDependency failed
python311Packages.magicguipython3.11-magicgui-0.5.1aarch64-linuxDependency failed
python311Packages.magicguipython3.11-magicgui-0.5.1x86_64-linuxDependency failed
python311Packages.napari-npe2python3.11-napari-npe2-0.6.1x86_64-linuxDependency failed
python311Packages.napari-npe2python3.11-napari-npe2-0.6.1aarch64-linuxDependency failed
python311Packages.opensfmpython3.11-OpenSfM-unstable-2022-03-10aarch64-linuxDependency failed
python311Packages.opensfmpython3.11-OpenSfM-unstable-2022-03-10x86_64-linuxDependency failed
python311Packages.py-deprecatepython3.11-py-deprecate-0.3.2aarch64-darwinDependency failed
python311Packages.py-deprecatepython3.11-py-deprecate-0.3.2x86_64-linuxDependency failed
python311Packages.py-deprecatepython3.11-py-deprecate-0.3.2aarch64-linuxDependency failed
python311Packages.py-deprecatepython3.11-py-deprecate-0.3.2x86_64-darwinDependency failed