Hydra failures for packages maintained by Madouura

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
clang-oclclang-ocl-5.4.2x86_64-linuxTimed out
hipcchipcc-5.4.2x86_64-linuxTimed out
hip-commonhip-common-5.4.2x86_64-linuxTimed out
hipffthipfft-5.4.2x86_64-linuxOutput size limit exceeded
hipforthipfort-5.4.2x86_64-linuxTimed out
hipifyhipify-5.4.2x86_64-linuxTimed out
llvmPackages_rocm.clang-tools-extrarocm-llvm-clang-tools-extra-5.4.2x86_64-linuxTimed out
llvmPackages_rocm.libclcrocm-llvm-libclc-5.4.2x86_64-linuxTimed out
llvmPackages_rocm.llvmrocm-llvm-llvm-5.4.2aarch64-linuxFailed
llvmPackages_rocm.openmprocm-llvm-openmp-5.4.2x86_64-linuxTimed out
llvmPackages_rocm.pollyrocm-llvm-polly-5.4.2x86_64-linuxTimed out
llvmPackages_rocm.pstlrocm-llvm-pstl-5.4.2x86_64-linuxTimed out
miopengemmmiopengemm-5.4.2x86_64-linuxTimed out
rocclrrocclr-5.4.2x86_64-linuxTimed out
rocfftrocfft-5.4.2x86_64-linuxOutput size limit exceeded
rocm-cmakerocm-cmake-5.4.2x86_64-linuxTimed out
rocm-comgrrocm-comgr-5.4.2x86_64-linuxTimed out
rocm-corerocm-core-5.4.2x86_64-linuxTimed out
rocm-device-libsrocm-device-libs-5.4.2x86_64-linuxTimed out
rocminforocminfo-5.4.2x86_64-linuxTimed out
rocmlir-rockrocmlir-5.4.1x86_64-linuxTimed out
rocm-opencl-icdrocm-opencl-icd-5.4.2x86_64-linuxTimed out
rocm-opencl-runtimerocm-opencl-runtime-5.4.2x86_64-linuxTimed out
rocm-runtimerocm-runtime-5.4.1x86_64-linuxTimed out
rocm-smirocm-smi-5.4.2x86_64-linuxTimed out
rocm-thunkrocm-thunk-5.4.2x86_64-linuxTimed out
rocprofilerrocprofiler-5.4.2x86_64-linuxTimed out

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
clang-oclclang-ocl-5.4.2aarch64-linuxDependency failed
hipforthipfort-5.4.2aarch64-linuxDependency failed
hipifyhipify-5.4.2aarch64-linuxDependency failed
linuxKernel.kernels.linux_testing_bcachefslinux-6.1.8-bcachefs-unstable-2022-12-29x86_64-linuxDependency failed
linuxKernel.kernels.linux_testing_bcachefslinux-6.1.8-bcachefs-unstable-2022-12-29aarch64-linuxDependency failed
linuxKernel.packages.linux_testing_bcachefs.kernellinux-6.1.8-bcachefs-unstable-2022-12-29x86_64-linuxDependency failed
linuxKernel.packages.linux_testing_bcachefs.kernellinux-6.1.8-bcachefs-unstable-2022-12-29aarch64-linuxDependency failed
linuxPackages_testing_bcachefs.kernellinux-6.1.8-bcachefs-unstable-2022-12-29x86_64-linuxDependency failed
linuxPackages_testing_bcachefs.kernellinux-6.1.8-bcachefs-unstable-2022-12-29aarch64-linuxDependency failed
linux_testing_bcachefslinux-6.1.8-bcachefs-unstable-2022-12-29aarch64-linuxDependency failed
linux_testing_bcachefslinux-6.1.8-bcachefs-unstable-2022-12-29x86_64-linuxDependency failed
llvmPackages_rocm.clang-tools-extrarocm-llvm-clang-tools-extra-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.clang-unwrappedrocm-llvm-clang-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.compiler-rtrocm-llvm-compiler-rt-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.libclcrocm-llvm-libclc-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.libcxxrocm-llvm-libcxx-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.libcxxabirocm-llvm-libcxxabi-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.libunwindrocm-llvm-libunwind-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.lldrocm-llvm-lld-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.lldbrocm-llvm-lldb-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.openmprocm-llvm-openmp-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.pollyrocm-llvm-polly-5.4.2aarch64-linuxDependency failed
llvmPackages_rocm.pstlrocm-llvm-pstl-5.4.2aarch64-linuxDependency failed
rocdbgapirocdbgapi-5.4.2aarch64-linuxDependency failed
rocgdbrocgdb-5.4.2aarch64-linuxDependency failed
rocgdbrocgdb-5.4.2x86_64-linuxDependency failed
rocm-cmakerocm-cmake-5.4.2aarch64-linuxDependency failed
rocm-comgrrocm-comgr-5.4.2aarch64-linuxDependency failed
rocm-corerocm-core-5.4.2aarch64-linuxDependency failed
rocm-device-libsrocm-device-libs-5.4.2aarch64-linuxDependency failed
rocmlir-rockrocmlir-5.4.1aarch64-linuxDependency failed
rocm-runtimerocm-runtime-5.4.1aarch64-linuxDependency failed
rocm-thunkrocm-thunk-5.4.2aarch64-linuxDependency failed
rocprofilerrocprofiler-5.4.2aarch64-linuxDependency failed