Hydra failures for packages maintained by Luflosi

Jump to: Direct Failures • Indirect Failures

Direct failures

These are packages fail to build themselves.

AttributeJob namePlatformResult
nixpkgs.python311Packages.certauth.aarch64-darwinpython3.11-certauth-1.3.0aarch64-darwinFailed
nixpkgs.python311Packages.certauth.aarch64-linuxpython3.11-certauth-1.3.0aarch64-linuxFailed
nixpkgs.python311Packages.certauth.x86_64-darwinpython3.11-certauth-1.3.0x86_64-darwinFailed
nixpkgs.python311Packages.certauth.x86_64-linuxpython3.11-certauth-1.3.0x86_64-linuxFailed
nixpkgs.python312Packages.certauth.aarch64-darwinpython3.12-certauth-1.3.0aarch64-darwinFailed
nixpkgs.python312Packages.certauth.aarch64-linuxpython3.12-certauth-1.3.0aarch64-linuxFailed
nixpkgs.python312Packages.certauth.x86_64-darwinpython3.12-certauth-1.3.0x86_64-darwinFailed
nixpkgs.python312Packages.certauth.x86_64-linuxpython3.12-certauth-1.3.0x86_64-linuxFailed

Jump to: Direct Failures • Indirect Failures

Indirect failures

These are packages where a dependency failed to build.

AttributeJob namePlatformResult
nixpkgs.linuxKernel.packages.linux_libre.apfs.aarch64-linuxapfs-0.3.7-6.1.79aarch64-linuxDependency failed
nixpkgs.linuxKernel.packages.linux_libre.apfs.x86_64-linuxapfs-0.3.7-6.1.79x86_64-linuxDependency failed
nixpkgs.linuxPackages-libre.apfs.aarch64-linuxapfs-0.3.7-6.1.79aarch64-linuxDependency failed
nixpkgs.linuxPackages-libre.apfs.x86_64-linuxapfs-0.3.7-6.1.79x86_64-linuxDependency failed
nixpkgs.python311Packages.warcio.aarch64-darwinpython3.11-warcio-1.7.4aarch64-darwinDependency failed
nixpkgs.python311Packages.warcio.aarch64-linuxpython3.11-warcio-1.7.4aarch64-linuxDependency failed
nixpkgs.python311Packages.warcio.x86_64-darwinpython3.11-warcio-1.7.4x86_64-darwinDependency failed
nixpkgs.python311Packages.warcio.x86_64-linuxpython3.11-warcio-1.7.4x86_64-linuxDependency failed
nixpkgs.python311Packages.wsgiprox.aarch64-darwinpython3.11-wsgiprox-1.5.2aarch64-darwinDependency failed
nixpkgs.python311Packages.wsgiprox.aarch64-linuxpython3.11-wsgiprox-1.5.2aarch64-linuxDependency failed
nixpkgs.python311Packages.wsgiprox.x86_64-darwinpython3.11-wsgiprox-1.5.2x86_64-darwinDependency failed
nixpkgs.python311Packages.wsgiprox.x86_64-linuxpython3.11-wsgiprox-1.5.2x86_64-linuxDependency failed
nixpkgs.python312Packages.imageio.aarch64-darwinpython3.12-imageio-2.34.0aarch64-darwinDependency failed
nixpkgs.python312Packages.imageio.x86_64-darwinpython3.12-imageio-2.34.0x86_64-darwinDependency failed
nixpkgs.python312Packages.warcio.aarch64-darwinpython3.12-warcio-1.7.4aarch64-darwinDependency failed
nixpkgs.python312Packages.warcio.aarch64-linuxpython3.12-warcio-1.7.4aarch64-linuxDependency failed
nixpkgs.python312Packages.warcio.x86_64-darwinpython3.12-warcio-1.7.4x86_64-darwinDependency failed
nixpkgs.python312Packages.warcio.x86_64-linuxpython3.12-warcio-1.7.4x86_64-linuxDependency failed
nixpkgs.python312Packages.wsgiprox.aarch64-darwinpython3.12-wsgiprox-1.5.2aarch64-darwinDependency failed
nixpkgs.python312Packages.wsgiprox.aarch64-linuxpython3.12-wsgiprox-1.5.2aarch64-linuxDependency failed
nixpkgs.python312Packages.wsgiprox.x86_64-darwinpython3.12-wsgiprox-1.5.2x86_64-darwinDependency failed
nixpkgs.python312Packages.wsgiprox.x86_64-linuxpython3.12-wsgiprox-1.5.2x86_64-linuxDependency failed